NewTek のウェブページ「Product Updates and Downloads」に掲載されておりましたアップデートにて一部不具合の報告を受けております。

不具合対象のバージョン

  • 7-7-210722
  • 7-7-210823

対象機種

  • VMC1
  • TriCaster® 2 Elite
  • TriCaster® TC1
  • TriCaster® TC410 Plus
  • TriCaster® Mini 4K

同バージョンにアップデートを行われているお客様は、メーカーからのバグフィクス版の発表をお待ちいただくか、ダウングレードをおすすめいたします。ダウングレード方法についてご不明な場合には、お手数をおかけいたしますが NewTek サポートまでお問い合わせをお願いいたします。

NewTek テクニカルサポート受付フォーム : https://tricaster.jp/contacts/